<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="og:title" content="پاکستان پاکستان 2018 میں زیادہ پرامن، روشن اورمضبوط ہوگا‘ شہبازشریف"/>
<meta property="og:url" content="https://www.urdupower.com/2018/01/01/2018/"/>
<meta property="og:site_name" content="UrduPower.com, Power of the TRUTH"/>
<meta property="og:image" content="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Shahbaz-Sharif-1.jpg?fit=275%2C183&ssl=1"/>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.urdupower.com/xmlrpc.php">
<link rel="icon" href="https://www.urdupower.com/wp-content/uploads/2016/06/favicon2.png" sizes="16x16" type="image/png">

<title>پاکستان پاکستان 2018 میں زیادہ پرامن، روشن اورمضبوط ہوگا‘ شہبازشریف</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="سال نو پر وزیراعلیٰ پنجاب شہبازشریف نے اپنے پیغام میں کہا کہ 2018 میں اپنی کامیابیوں وناکامیوں کا جائزہ لینا ہوگا۔ شہبازشریف نے کہا کہ پاکستان کو پرامن فلا"/>
<link rel="canonical" href="https://www.urdupower.com/2018/01/01/2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="پاکستان پاکستان 2018 میں زیادہ پرامن، روشن اورمضبوط ہوگا‘ شہبازشریف" />
<meta property="og:description" content="سال نو پر وزیراعلیٰ پنجاب شہبازشریف نے اپنے پیغام میں کہا کہ 2018 میں اپنی کامیابیوں وناکامیوں کا جائزہ لینا ہوگا۔ شہبازشریف نے کہا کہ پاکستان کو پرامن فلا" />
<meta property="og:url" content="https://www.urdupower.com/2018/01/01/2018/" />
<meta property="og:site_name" content="UrduPower.com, Power of the TRUTH" />
<meta property="article:publisher" content="https://www.facebook.com/urdupower" />
<meta property="article:section" content="پاکستان" />
<meta property="article:published_time" content="2018-01-01T05:45:37+00:00" />
<meta property="og:image" content="https://www.urdupower.com/wp-content/uploads/2016/06/falcon0.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="سال نو پر وزیراعلیٰ پنجاب شہبازشریف نے اپنے پیغام میں کہا کہ 2018 میں اپنی کامیابیوں وناکامیوں کا جائزہ لینا ہوگا۔ شہبازشریف نے کہا کہ پاکستان کو پرامن فلا" />
<meta name="twitter:title" content="پاکستان پاکستان 2018 میں زیادہ پرامن، روشن اورمضبوط ہوگا‘ شہبازشریف" />
<meta name="twitter:site" content="@DailyUrduPower" />
<meta name="twitter:image" content="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Shahbaz-Sharif-1.jpg?fit=275%2C183&#038;ssl=1" />
<meta name="twitter:creator" content="@DailyUrduPower" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.urdupower.com\/","name":"UrduPower.com, Power of the TRUTH","alternateName":"Urdu News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.urdupower.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UrduPower.com, Power of the TRUTH &raquo; Feed" href="https://www.urdupower.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UrduPower.com, Power of the TRUTH &raquo; Comments Feed" href="https://www.urdupower.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UrduPower.com, Power of the TRUTH &raquo; پاکستان پاکستان 2018 میں زیادہ پرامن، روشن اورمضبوط ہوگا‘ شہبازشریف Comments Feed" href="https://www.urdupower.com/2018/01/01/2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.urdupower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.urdupower.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='unews-bootstrap-css'  href='https://www.urdupower.com/wp-content/themes/upress/layouts/bootstrap/css/bootstrap.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='unews-style-css'  href='https://www.urdupower.com/wp-content/themes/upress/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='unews-font-awesome-css'  href='https://www.urdupower.com/wp-content/themes/upress/css/font-awesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='unews-urdu-fonts-css'  href='https://www.urdupower.com/wp-content/themes/upress/css/fonts.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='unews-animate-css-css'  href='https://www.urdupower.com/wp-content/themes/upress/css/animate.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.urdupower.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.urdupower.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.urdupower.com/wp-content/themes/upress/js/jquery.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_ajax_url = {"ajax_url":"https:\/\/www.urdupower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.urdupower.com/wp-content/themes/upress/js/ajax.js?ver=1'></script>
<script type='text/javascript' src='https://www.urdupower.com/wp-content/themes/upress/layouts/bootstrap/js/bootstrap.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.urdupower.com/wp-content/themes/upress/js/clock.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.urdupower.com/wp-content/themes/upress/js/jquery.simpleWeather.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.urdupower.com/wp-content/themes/upress/js/OpenPad.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.urdupower.com/wp-content/themes/upress/js/jquery.ticker.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.urdupower.com/wp-content/themes/upress/js/smooth-scroll.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.urdupower.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.urdupower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.urdupower.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.urdupower.com/?p=6239' />
<link rel="alternate" type="application/json+oembed" href="https://www.urdupower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.urdupower.com%2F2018%2F01%2F01%2F2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.urdupower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.urdupower.com%2F2018%2F01%2F01%2F2018%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2016/06/falcon0.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2016/06/falcon0.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2016/06/falcon0.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2016/06/falcon0.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" title="dynamic-css" class="options-output">h1{font-family:nafeesnastaleeq;text-align:center;line-height:70px;font-weight:700;font-style:normal;color:#222;font-size:38px;}h2{font-family:"Batool Unicode Regular";line-height:68px;font-weight:400;font-style:normal;color:#222;font-size:34px;}h3{font-family:"Batool Unicode Regular";line-height:60px;font-weight:400;font-style:normal;color:#222;font-size:30px;}h4{font-family:nafeesnastaleeq;line-height:48px;font-weight:400;font-style:normal;color:#222;font-size:26px;}h5{font-family:nafeesnastaleeq;line-height:36px;font-weight:400;font-style:normal;color:#222;font-size:18px;}h6{font-family:nafeesnastaleeq;line-height:36px;font-weight:400;font-style:normal;color:#222;font-size:18px;}.footer-widget{font-family:"Batool Unicode Regular";line-height:32px;font-weight:400;font-style:normal;color:#f0f0f0;font-size:20px;}.entry-content p{font-family:nafeesnastaleeq;line-height:44px;font-weight:400;font-style:normal;color:#555;font-size:22px;}.main-menu{font-family:"Batool Unicode Regular";line-height:30px;font-weight:400;font-style:normal;color:#f0f0f0;font-size:25px;}.breaking_head{font-family:"Sameer Regular";line-height:24px;font-weight:400;font-style:normal;color:#222;font-size:30px;}.breaking_body{font-family:nafeesnastaleeq;line-height:36px;font-weight:400;font-style:normal;color:#222;font-size:18px;}</style>
<script type="text/javascript">
	initUrduEditor();
</script>
<script type="text/javascript">
$(function() {
  $('#breakingNews').ticker();
});
</script>
<script type="text/javascript">
	$(document).ready(function(){
		
		$('#searchF').click(function(){
			$('#searchForm').slideToggle();
		});
		
		$('#changelocation').click(function(){
			$('#location-selector').fadeToggle();
		});
		$('#closeLocChanger').click(function(){
			$('#location-selector').fadeOut();
		});

		$('#comment-toggle').click(function(){
			$('#comment-box').slideToggle();
		});
		
	});
</script>
<style type="text/css" media="screen">
body{
	overflow: visible;
}	
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-6239 single-format-standard group-blog">
<div id="page" class="hfeed site container">
	<header id="masthead" class="header" role="banner">
		<!-- Header Small Bar -->
		<div class="small-bar">
			<div class="container-fluid">
				<div class="breaking_news">
					<div class="breaking_head hidden-xs"><span id="newsArrows" class="arrows animated infinite flash"></span>  اہم خبریں</div>
					<div class="breaking_body hidden-xs" id="breakingNews">
						<ul>
							<a href="https://www.urdupower.com/2018/01/01/6546/"><li>شیخ رشید کا ٹرین مارچ نکالنے کا اعلان</a></li><a href="https://www.urdupower.com/2018/01/01/444-3/"><li>امریکہ شمالی کوریا کےجوہری ہتھیاروں کےنشانے پرہے‘ کم جونگ ان</a></li><a href="https://www.urdupower.com/2018/01/01/5453/"><li>خوشیاں اورخوشیوں کاجشن شہداکا مرہون منت ہے، ڈی جی آئی ایس پی آر</a></li><a href="https://www.urdupower.com/2018/01/01/2018/"><li>پاکستان پاکستان 2018 میں زیادہ پرامن، روشن اورمضبوط ہوگا‘ شہبازشریف</a></li><a href="https://www.urdupower.com/2018/01/01/6544-2/"><li>پنجاب اورسندھ کےتعلیمی اداروں میں موسم سرماکی تعطیلات ختم</a></li><a href="https://www.urdupower.com/2017/12/31/gdfg-2/"><li>نئے سال کا آغاز ہوگا سُپر مون کے ساتھ</a></li><a href="https://www.urdupower.com/2017/12/31/65434/"><li>ایران: پُرتشدد مظاہرے، پولیس کے ساتھ جھڑپ میں 2 افراد ہلاک</a></li><a href="https://www.urdupower.com/2017/12/31/8u6756t/"><li>نا اہل وزیراعظم نوازشریف سعودی عرب پہنچ گئے</a></li><a href="https://www.urdupower.com/2017/12/31/5ty6/"><li>نیوایئرنائٹ کےلیےرکاوٹیں برداشت نہیں کروں گا‘ وزیراعلیٰ سندھ</a></li><a href="https://www.urdupower.com/2017/12/31/676/"><li>لودھراں ضمنی انتخاب:علی ترین سمیت دیگرامیدوارکاغذات نامزدگی کی جانچ پڑتال کےلیےطلب</a></li>						</ul>
					</div>
					<div class="searchBtn pull-left">
						<a href="javascript:" id="searchF"><i class="fa fa-search fa-3x fa-flip-horizontal"></i></a>
					</div>
					<div class="date-time pull-left pl-10">
						<div class="clock" id="clock"></div>
					</div>
										<div id="weather" class="pull-left ml-10 hidden-md hidden-sm"></div>
					<div class="locBtn pull-left hidden-md hidden-sm">
						<a href="#" id="changelocation" class="ml-10"><i class="fa fa-map-marker"></i></a>
					</div>
									</div>
				<div class="search_form" id="searchForm"><form role="search" method="get" class="search-form" action="https://www.urdupower.com/">
	<label>
		<span class="screen-reader-text">جو تلاش کرنا چاہ رہے ہیں یہاں لکھیں</span>
		<input type="search" id="searchInput" class="search-field" wrap="soft" onKeyPress="processKeypresses()" onClick="storeCaret(this)" onKeyUp="storeCaret(this)" onkeydown="processKeydown()" onFocus="setEditor(this)" placeholder="جو تلاش کرنا چاہ رہے ہیں یہاں لکھیں …" value="" name="s" title="جو تلاش کرنا چاہ رہے ہیں یہاں لکھیں" />
	</label>
	<input type="submit" class="search-submit" value="تلاش کریں" />
</form></div>
				<div id="location-selector" class="location-selector">
					<a href="javascript:" id="closeLocChanger"><i class="fa fa-times"></i></a>
					<div class="col-lg-10 col-md-10 col-sm-10 col-xs-10">
					<select id="location-drop" onchange="changeLocation()" class="form-control">
						<option value="0">Select Your Location</option>
						<option value="1">Lahore, Punjab, PK</option>
						<option value="2">Karachi, Sindh, PK</option>
						<option value="3">Islamabad, PK</option>
					</select>
					</div>
					<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6">
					<button type="form-control" id="submitLoc" class="btn btn-success">Update Weather</button>
					</div>
				</div>
			</div>
		</div><!--//Header Small Bar -->
		
		<!-- Logo & Banner -->
		<div class="header-content">
		<div class="container-fluid">
			<div class="logo col-lg-4 col-md-3 col-sm-16 col-xs-16">
				<a href="https://www.urdupower.com/" rel="home">
					<img src="https://www.urdupower.com/wp-content/uploads/2016/05/logo.png">
				</a>
			</div><!-- // Logo -->
			<div class="header-banner col-lg-12 col-md-13 hidden-sm hidden-xs text-left">
							</div><!--// Header Banner -->
			<div class="header-banner col-xs-16 col-sm-16 hidden-md hidden-lg text-center">
							</div><!--// Header Banner -->
		</div>
		</div><!-- // Logo & Banner -->
		
		<div class="nav-wrap">
		<div class="container-fluid">
		<nav class="main-menu navbar navbar-default" id="main-nav">
	        <div class="container pl-0 pr-0">
	          <div class="navbar-header">
	            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
	              <span class="sr-only">Toggle navigation</span>
	              <span class="icon-bar"></span>
	              <span class="icon-bar"></span>
	              <span class="icon-bar"></span>
	            </button>
	          </div>
	          <div id="navbar" class="navbar-collapse collapse">
	            <ul id="primary-menu" class="menu"><li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381"><a href="https://urdupower.com/">صفحہ اول</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://www.urdupower.com/category/hot-news/">اہم خبریں</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-384"><a href="https://www.urdupower.com/category/pakistan/">پاکستان</a>
<ul class="sub-menu">
	<li id="menu-item-2242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2242"><a href="https://www.urdupower.com/category/pakistan/regional-news/">علاقائی خبریں</a></li>
</ul>
</li>
<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="https://www.urdupower.com/category/international/">انٹرنیشنل</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="https://www.urdupower.com/category/business/">بزنس</a></li>
<li id="menu-item-2487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2487"><a href="https://www.urdupower.com/category/column-blog/">کالم / بلاگ</a></li>
<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389"><a href="https://www.urdupower.com/category/sports/">کھیل</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><a href="https://www.urdupower.com/category/cooking/">پکوان</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386"><a href="https://www.urdupower.com/category/science-and-technology/">سائنس اور ٹیکنالوجی</a></li>
<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="https://www.urdupower.com/category/showbiz/">شوبز</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388"><a href="https://www.urdupower.com/category/health/">صحت</a></li>
<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="https://www.urdupower.com/category/amazing/">دلچسپ و عجیب</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="https://www.urdupower.com/contact-us/">ہم سے رابطہ</a></li>
</ul> 
	          </div><!--/.nav-collapse -->
	        </div><!--/.container-fluid -->
	    </nav>
			
		</div>
		</div><!--#Nav Wrap -->
		
	</header><!-- #masthead -->

	<div id="content" class="container-fluid">
<script>
$(document).ready(function(){
    $(this).scrollTop(0);
});
</script>
<div id="primary" class="content-area pt-10 mt-10">
	
	<div id="main" class="col-lg-11 col-md-10 col-sm-10 col-xs-16 pull-right post-view" role="main">
		<div class="container-fluid">
			
			<div class="mini-sidebar-single col-lg-4 hidden-md hidden-sm hidden-xs pl-0">
				<div id="text-9" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 120*600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-9967799585779220"
     data-ad-slot="3297844900"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>			</div>

			<div class="col-lg-12 col-md-16 col-sm-16 col-xs-16 pot-view-content pr-0">
														
<article id="post-6239" class="post-6239 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan">

	<header class="entry-header">
		<img width="275" height="183" src="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Shahbaz-Sharif-1.jpg?resize=275%2C183&amp;ssl=1" class="post-head-img wp-post-image" alt="" srcset="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Shahbaz-Sharif-1.jpg?w=275&amp;ssl=1 275w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Shahbaz-Sharif-1.jpg?resize=120%2C80&amp;ssl=1 120w" sizes="(max-width: 275px) 100vw, 275px" />		<h1 class="entry-title">پاکستان پاکستان 2018 میں زیادہ پرامن، روشن اورمضبوط ہوگا‘ شہبازشریف</h1>	</header><!-- .entry-header -->
	<div class="entry-meta">
		<div class="post-info pt-5 pb-5">
			<span class="pull-left">
				<a href="javascript:" id="incSize" title="Increase Font Size" class="mr-10"><i class="fa fa-search-plus"></i></a>
				<a href="javascript:" id="dcrSize" title="Increase Font Size"><i class="fa fa-search-minus"></i></a>
			</span>
			<small></small>
			<span class="posted-on"><a href="https://www.urdupower.com/2018/01/01/2018/" rel="bookmark"><i class="fa fa-clock-o"></i><span class="mr-10"><time class="entry-date published" datetime="2018-01-01T05:45:37+00:00">2018-01-01</time><time class="updated" datetime="2018-01-01T05:45:37+00:00">2018-01-01</time></span></a></span>			<sann class="post-comments mr-10">
				<i class="fa fa-comment-o"></i> 0 تبصرے			</sann>
			<span class="post-views mr-10"><i class="fa fa-eye"></i> <small>16</small> مناظر</span>
		</div>
	</div><!-- .entry-meta -->
	<div class="entry-content" id="post-conten-single">
		<p> سال نو پر وزیراعلیٰ پنجاب شہبازشریف نے اپنے پیغام میں کہا کہ 2018 میں اپنی کامیابیوں وناکامیوں کا جائزہ لینا ہوگا۔<br />
شہبازشریف نے کہا کہ پاکستان کو پرامن فلاحی ریاست بنانے کے لیےکوشاں ہیں، انہوں نے کہا کہ سی پیک سے ملک میں معاشی استحکام آرہا ہے۔<br />
وزیراعلیٰ پنجاب نے کہا کہ سی پیک منصوبوں سےعوام خوشحال ہورہے ہیں، سی پیک پاکستان کے لیے حقیقی گیم چینجر ثابت ہورہا ہے۔<br />
شہبازشریف نے کہا کہ پاک فوج نے دہشت گردی کے خلاف جنگ میں جانیں دے کرپرچم بلند رکھا جبکہ پولیس، دیگراداروں نے بھی دہشت گردی کے خلاف جنگ میں قربانیاں دیں۔<br />
وزیراعلیٰ پنجاب نے کہا کہ نئےانرجی منصوبے، لوڈ شیڈنگ کا خاتمہ عوام کے لیے حکومتی تحفہ ہے، دعاہے 2018 پاکستان کے لیے امن، سلامتی وخوشحالی کا سال ثابت ہو۔</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">اس پوسٹ کو شیئر کریں</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6239" class="share-facebook sd-button share-icon no-text" href="https://www.urdupower.com/2018/01/01/2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=%D9%BE%D8%A7%DA%A9%D8%B3%D8%AA%D8%A7%D9%86%20%D9%BE%D8%A7%DA%A9%D8%B3%D8%AA%D8%A7%D9%86%202018%20%D9%85%DB%8C%DA%BA%20%D8%B2%DB%8C%D8%A7%D8%AF%DB%81%20%D9%BE%D8%B1%D8%A7%D9%85%D9%86%D8%8C%20%D8%B1%D9%88%D8%B4%D9%86%20%D8%A7%D9%88%D8%B1%D9%85%D8%B6%D8%A8%D9%88%D8%B7%20%DB%81%D9%88%DA%AF%D8%A7%E2%80%98%20%D8%B4%DB%81%D8%A8%D8%A7%D8%B2%D8%B4%D8%B1%DB%8C%D9%81 https%3A%2F%2Fwww.urdupower.com%2F2018%2F01%2F01%2F2018%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6239" class="share-twitter sd-button share-icon no-text" href="https://www.urdupower.com/2018/01/01/2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6239" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.urdupower.com/2018/01/01/2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6239" class="share-linkedin sd-button share-icon no-text" href="https://www.urdupower.com/2018/01/01/2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">کیٹاگری میں :   <a href="https://www.urdupower.com/category/pakistan/" rel="category tag">پاکستان</a> </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


							</div>
		</div>
		<div class="below-post row">
			<div class="below-post-ad"></div>
			<div class="related-posts mb-10">
				<div class="related-posts-header">
					<h2>مزید پڑھیں</h2>
				</div>
				<div class="related-posts-container pt-10">
					<div class="block-body">
		<div class="block-post-grid col-lg-4 col-md-8 col-sm-8 col-xs-16 pl-5 pr-5">
			<div class="post-thumbnail mb-10">
				<a href="https://www.urdupower.com/2018/01/01/6546/">
				
					<img width="640" height="480" src="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Sheikh-Rasheed-Ahmed.jpg?fit=640%2C480&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Sheikh-Rasheed-Ahmed.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Sheikh-Rasheed-Ahmed.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" />
				</a>
			</div>
			<div class="post-title mt-5 mb-10">
				<h5>
					<a href="https://www.urdupower.com/2018/01/01/6546/">
						شیخ رشید کا ٹرین مارچ نکالنے کا اعلان					</a>
				</h5>
			</div>
		</div>
			<div class="block-post-grid col-lg-4 col-md-8 col-sm-8 col-xs-16 pl-5 pr-5">
			<div class="post-thumbnail mb-10">
				<a href="https://www.urdupower.com/2018/01/01/444-3/">
				
					<img width="647" height="340" src="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/north-korea.jpg?fit=647%2C340&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/north-korea.jpg?w=647&amp;ssl=1 647w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/north-korea.jpg?resize=300%2C158&amp;ssl=1 300w" sizes="(max-width: 647px) 100vw, 647px" />
				</a>
			</div>
			<div class="post-title mt-5 mb-10">
				<h5>
					<a href="https://www.urdupower.com/2018/01/01/444-3/">
						امریکہ شمالی کوریا کےجوہری ہتھیاروں کےنشانے پرہے‘ کم جونگ ان					</a>
				</h5>
			</div>
		</div>
			<div class="block-post-grid col-lg-4 col-md-8 col-sm-8 col-xs-16 pl-5 pr-5">
			<div class="post-thumbnail mb-10">
				<a href="https://www.urdupower.com/2018/01/01/5453/">
				
					<img width="800" height="480" src="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/5a44e493d2b4e.jpg?fit=800%2C480&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/5a44e493d2b4e.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/5a44e493d2b4e.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/5a44e493d2b4e.jpg?resize=768%2C461&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" />
				</a>
			</div>
			<div class="post-title mt-5 mb-10">
				<h5>
					<a href="https://www.urdupower.com/2018/01/01/5453/">
						خوشیاں اورخوشیوں کاجشن شہداکا مرہون منت ہے، ڈی جی آئی ایس پی آر					</a>
				</h5>
			</div>
		</div>
			<div class="block-post-grid col-lg-4 col-md-8 col-sm-8 col-xs-16 pl-5 pr-5">
			<div class="post-thumbnail mb-10">
				<a href="https://www.urdupower.com/2018/01/01/2018/">
				
					<img width="275" height="183" src="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Shahbaz-Sharif-1.jpg?fit=275%2C183&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Shahbaz-Sharif-1.jpg?w=275&amp;ssl=1 275w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Shahbaz-Sharif-1.jpg?resize=120%2C80&amp;ssl=1 120w" sizes="(max-width: 275px) 100vw, 275px" />
				</a>
			</div>
			<div class="post-title mt-5 mb-10">
				<h5>
					<a href="https://www.urdupower.com/2018/01/01/2018/">
						پاکستان پاکستان 2018 میں زیادہ پرامن، روشن اورمضبوط ہوگا‘ شہبازشریف					</a>
				</h5>
			</div>
		</div>
			<div class="block-post-grid col-lg-4 col-md-8 col-sm-8 col-xs-16 pl-5 pr-5">
			<div class="post-thumbnail mb-10">
				<a href="https://www.urdupower.com/2018/01/01/6544-2/">
				
					<img width="2048" height="1466" src="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/la-fg-pakistan-schools-20150113.jpg?fit=2048%2C1466&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/la-fg-pakistan-schools-20150113.jpg?w=2048&amp;ssl=1 2048w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/la-fg-pakistan-schools-20150113.jpg?resize=300%2C215&amp;ssl=1 300w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/la-fg-pakistan-schools-20150113.jpg?resize=768%2C550&amp;ssl=1 768w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/la-fg-pakistan-schools-20150113.jpg?resize=1024%2C733&amp;ssl=1 1024w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/la-fg-pakistan-schools-20150113.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/la-fg-pakistan-schools-20150113.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 2048px) 100vw, 2048px" />
				</a>
			</div>
			<div class="post-title mt-5 mb-10">
				<h5>
					<a href="https://www.urdupower.com/2018/01/01/6544-2/">
						پنجاب اورسندھ کےتعلیمی اداروں میں موسم سرماکی تعطیلات ختم					</a>
				</h5>
			</div>
		</div>
			<div class="block-post-grid col-lg-4 col-md-8 col-sm-8 col-xs-16 pl-5 pr-5">
			<div class="post-thumbnail mb-10">
				<a href="https://www.urdupower.com/2017/12/31/gdfg-2/">
				
					<img width="960" height="640" src="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2017/12/nintchdbpict000270466164.jpg?fit=960%2C640&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2017/12/nintchdbpict000270466164.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2017/12/nintchdbpict000270466164.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2017/12/nintchdbpict000270466164.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2017/12/nintchdbpict000270466164.jpg?resize=120%2C80&amp;ssl=1 120w" sizes="(max-width: 960px) 100vw, 960px" />
				</a>
			</div>
			<div class="post-title mt-5 mb-10">
				<h5>
					<a href="https://www.urdupower.com/2017/12/31/gdfg-2/">
						نئے سال کا آغاز ہوگا سُپر مون کے ساتھ					</a>
				</h5>
			</div>
		</div>
	</div>				</div>
			</div>
			<div class="comments-row">
				<div class="comment-control"><a href="javascript:" id="comment-toggle">Load/Hide Comments</a></div>
				<div id="comment-box">
				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">اپنا تبصرہ بھیجیں <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/01/2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.urdupower.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<h4 class="email-note">آپکا ای میل ایڈریس شائع نہیں کیا جائے گا</h4><div class="comment-form-field"><label for="comment">اپنا تبصرہ لکھیں</label><textarea id="comment" class="field" name="comment" cols="35" rows="4" wrap="soft" onKeyPress="processKeypresses()" onClick="storeCaret(this)" onKeyUp="storeCaret(this)" onkeydown="processKeydown()" onFocus="setEditor(this)" draggable="false" style="font-size:24px; font-family:Jameel Nastaleeq;"></textarea></div><div class="comment-form-field"><label for="author">آپکا نام<span>*</span></label><input id="author" name="author" type="text" class="field" wrap="soft" onKeyPress="processKeypresses()" onClick="storeCaret(this)" onKeyUp="storeCaret(this)" onkeydown="processKeydown()" onFocus="setEditor(this)" value="" size="40" /></div>
<div class="comment-form-field"><label for="email">آپکا ای میل ایڈریس<span>*</span></label> <input id="email" name="email" type="text" class="field" value="" size="40" /></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="تبصرہ بھیجیں" /> <input type='hidden' name='comment_post_ID' value='6239' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
			</div>
		</div>
	</div><!-- #main -->
	<div class="main-sidebar col-lg-5 col-md-6 col-sm-6 col-xs-16">
		
<div id="secondary" class="sidebar" role="complementary">
	<div id="text-11" class="widget widget_text"><h3 class="widget-title">موسم</h3>			<div class="textwidget"><a href="http://www.accuweather.com/en/ae/dubai/323091/weather-forecast/323091" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1470470958575" class="aw-widget-current"  data-locationkey="" data-unit="c" data-language="en-us" data-useip="true" data-uid="awcc1470470958575"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
		</div><div id="media_image-3" class="widget widget_media_image"><h3 class="widget-title">اْردو پاور اینڈرائیڈ ایپ</h3><a href="https://play.google.com/store/apps/details?id=com.urdupower.news"><img width="300" height="106" src="https://i1.wp.com/www.urdupower.com/wp-content/uploads/2017/12/googleplayup.png?fit=300%2C106&amp;ssl=1" class="image wp-image-5907  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="text-1" class="widget widget_text"><h3 class="widget-title">اشتہار</h3>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 120*600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9967799585779220"
     data-ad-slot="3297844900"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">ہمارا فیس بک پیج</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=506145729576672";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/urdupower" data-tabs="timeline" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/urdupower"><a href="https://www.facebook.com/urdupower">UrduPower.com</a></blockquote></div></div></div>
		</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">اشتہار</h3>			<div class="textwidget"><a href="http://www.yallash.com" target="_blank"><img title="Free Website with 5 GB Storage" src="https://i1.wp.com/i.imgur.com/YWmtwgf.jpg?resize=300%2C250" style="max-width: 95%; margin: 0 auto;" alt="Free Website with 5 GB Storage" height="250" width="300"  data-recalc-dims="1"></a></div>
		</div><div id="text-5" class="widget widget_text"><h3 class="widget-title">کرنسی کنورٹر</h3>			<div class="textwidget"><div align="center" style="margin: 0px; padding: 0px; border: 2px solid rgb(136, 136, 136); width: 300px; background-color: transparent;"><div align="center" style="width: 100%; border-bottom: 1px solid rgb(136, 136, 136); margin: 0px; padding: 0px; text-align: center; color: rgb(0, 0, 0); background-color: transparent;"><a class="Vlabel" href="https://fx-rate.net/calculator/" style="text-decoration: none; font-size: 12px; font-weight: bold; text-align: center; font-family: Arial; margin-bottom: 6px; color: rgb(0, 0, 0);">Currency Calculator</a></div><script type="text/javascript" src="https://fx-rate.net/converter.php?layout=vertical&amount=1&tcolor=000000&default_pair=USD/PKR"></script></div></div>
		</div>    	<div id="upress-upress_posts_widget-1" class="widget upress-cat-posts">
	    	<h3 class="widget-title">خصوصی فیچرز</h3>
	    	<div class="widget-content">
	    												<div class="upress-post-title col-lg-12 col-md-12 col-sm-10 col-xs-10">
						<a href="https://www.urdupower.com/2018/01/01/6546/">شیخ رشید کا ٹرین مارچ نکالنے کا اعلان</a>
					</div>
					<div class="upress-post-thumb col-lg-4 col-md-4 col-sm-6 col-xs-6 pr-0 mb-10">
						<a href="https://www.urdupower.com/2018/01/01/6546/"><img width="150" height="150" src="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Sheikh-Rasheed-Ahmed.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Sheikh-Rasheed-Ahmed.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Sheikh-Rasheed-Ahmed.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Sheikh-Rasheed-Ahmed.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Sheikh-Rasheed-Ahmed.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
					</div>
					
																			<div class="upress-post-title col-lg-12 col-md-12 col-sm-10 col-xs-10">
						<a href="https://www.urdupower.com/2018/01/01/444-3/">امریکہ شمالی کوریا کےجوہری ہتھیاروں کےنشانے پرہے‘ کم جونگ ان</a>
					</div>
					<div class="upress-post-thumb col-lg-4 col-md-4 col-sm-6 col-xs-6 pr-0 mb-10">
						<a href="https://www.urdupower.com/2018/01/01/444-3/"><img width="150" height="150" src="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/north-korea.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/north-korea.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/north-korea.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/north-korea.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/north-korea.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
					</div>
					
																			<div class="upress-post-title col-lg-12 col-md-12 col-sm-10 col-xs-10">
						<a href="https://www.urdupower.com/2018/01/01/5453/">خوشیاں اورخوشیوں کاجشن شہداکا مرہون منت ہے، ڈی جی آئی ایس پی آر</a>
					</div>
					<div class="upress-post-thumb col-lg-4 col-md-4 col-sm-6 col-xs-6 pr-0 mb-10">
						<a href="https://www.urdupower.com/2018/01/01/5453/"><img width="150" height="150" src="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/5a44e493d2b4e.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/5a44e493d2b4e.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/5a44e493d2b4e.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/5a44e493d2b4e.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/5a44e493d2b4e.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
					</div>
					
																			<div class="upress-post-title col-lg-12 col-md-12 col-sm-10 col-xs-10">
						<a href="https://www.urdupower.com/2018/01/01/2018/">پاکستان پاکستان 2018 میں زیادہ پرامن، روشن اورمضبوط ہوگا‘ شہبازشریف</a>
					</div>
					<div class="upress-post-thumb col-lg-4 col-md-4 col-sm-6 col-xs-6 pr-0 mb-10">
						<a href="https://www.urdupower.com/2018/01/01/2018/"><img width="150" height="150" src="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Shahbaz-Sharif-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Shahbaz-Sharif-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/Shahbaz-Sharif-1.jpg?resize=120%2C120&amp;ssl=1 120w" sizes="(max-width: 150px) 100vw, 150px" /></a>
					</div>
					
																			<div class="upress-post-title col-lg-12 col-md-12 col-sm-10 col-xs-10">
						<a href="https://www.urdupower.com/2018/01/01/6544-2/">پنجاب اورسندھ کےتعلیمی اداروں میں موسم سرماکی تعطیلات ختم</a>
					</div>
					<div class="upress-post-thumb col-lg-4 col-md-4 col-sm-6 col-xs-6 pr-0 mb-10">
						<a href="https://www.urdupower.com/2018/01/01/6544-2/"><img width="150" height="150" src="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/la-fg-pakistan-schools-20150113.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/la-fg-pakistan-schools-20150113.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/la-fg-pakistan-schools-20150113.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/la-fg-pakistan-schools-20150113.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2018/01/la-fg-pakistan-schools-20150113.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
					</div>
					
																			<div class="upress-post-title col-lg-12 col-md-12 col-sm-10 col-xs-10">
						<a href="https://www.urdupower.com/2017/12/31/gdfg-2/">نئے سال کا آغاز ہوگا سُپر مون کے ساتھ</a>
					</div>
					<div class="upress-post-thumb col-lg-4 col-md-4 col-sm-6 col-xs-6 pr-0 mb-10">
						<a href="https://www.urdupower.com/2017/12/31/gdfg-2/"><img width="150" height="150" src="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2017/12/nintchdbpict000270466164.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2017/12/nintchdbpict000270466164.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2017/12/nintchdbpict000270466164.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2017/12/nintchdbpict000270466164.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2017/12/nintchdbpict000270466164.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
					</div>
					
																			<div class="upress-post-title col-lg-12 col-md-12 col-sm-10 col-xs-10">
						<a href="https://www.urdupower.com/2017/12/31/65434/">ایران: پُرتشدد مظاہرے، پولیس کے ساتھ جھڑپ میں 2 افراد ہلاک</a>
					</div>
					<div class="upress-post-thumb col-lg-4 col-md-4 col-sm-6 col-xs-6 pr-0 mb-10">
						<a href="https://www.urdupower.com/2017/12/31/65434/"><img width="150" height="150" src="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2017/12/110215013402_tehran_protests_226x170_reuters_nocredit.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.urdupower.com/wp-content/uploads/2017/12/110215013402_tehran_protests_226x170_reuters_nocredit.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.urdupower.com/wp-content/uploads/2017/12/110215013402_tehran_protests_226x170_reuters_nocredit.jpg?resize=120%2C120&amp;ssl=1 120w" sizes="(max-width: 150px) 100vw, 150px" /></a>
					</div>
					
																			<div class="upress-post-title col-lg-12 col-md-12 col-sm-10 col-xs-10">
						<a href="https://www.urdupower.com/2017/12/31/8u6756t/">نا اہل وزیراعظم نوازشریف سعودی عرب پہنچ گئے</a>
					</div>
					<div class="upress-post-thumb col-lg-4 col-md-4 col-sm-6 col-xs-6 pr-0 mb-10">
						<a href="https://www.urdupower.com/2017/12/31/8u6756t/"><img width="150" height="150" src="https://i0.wp.com/www.urdupower.com/wp-content/uploads/2017/12/nawaz-sharif-to-return-back-home-in-2018-1513929927-4004.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.urdupower.com/wp-content/uploads/2017/12/nawaz-sharif-to-return-back-home-in-2018-1513929927-4004.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.urdupower.com/wp-content/uploads/2017/12/nawaz-sharif-to-return-back-home-in-2018-1513929927-4004.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.urdupower.com/wp-content/uploads/2017/12/nawaz-sharif-to-return-back-home-in-2018-1513929927-4004.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.urdupower.com/wp-content/uploads/2017/12/nawaz-sharif-to-return-back-home-in-2018-1513929927-4004.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
					</div>
					
										    	</div>
			
		</div>
<div id="text-7" class="widget widget_text"><h3 class="widget-title">ہماری ای میل لسٹ میں شامل ہوں</h3>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f225-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2018/01/01/2018/#wpcf7-f225-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="225" />
<input type="hidden" name="_wpcf7_version" value="4.9.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f225-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h5 class="text-center">آپکا نام</h5>
<p><span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<h5 class="text-center">آپکا ای-میل اڈریس</h5>
<p><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p><input type="submit" value="شامل ہوں" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div></div><!-- #secondary -->
	</div>
		
</div><!-- #primary -->


	<footer id="footer" class="footer-main">

		<div class="footer_widgets">
			<div class="col-lg-3 col-md-3 col-sm-8 co-xs-16">
				<div id="tag_cloud-1" class="footer-widget widget_tag_cloud"><h4 class="widget-title">اہم کیٹا گریز</h4><div class="tagcloud"><a href="https://www.urdupower.com/category/international/" class="tag-cloud-link tag-link-2 tag-link-position-1" style="font-size: 20.8230088496pt;" aria-label="انٹرنیشنل (236 items)">انٹرنیشنل</a>
<a href="https://www.urdupower.com/category/hot-news/" class="tag-cloud-link tag-link-3 tag-link-position-2" style="font-size: 19.1504424779pt;" aria-label="اہم خبریں (126 items)">اہم خبریں</a>
<a href="https://www.urdupower.com/category/business/" class="tag-cloud-link tag-link-4 tag-link-position-3" style="font-size: 16.1150442478pt;" aria-label="بزنس (40 items)">بزنس</a>
<a href="https://www.urdupower.com/category/amazing/" class="tag-cloud-link tag-link-8 tag-link-position-4" style="font-size: 19.5221238938pt;" aria-label="دلچسپ و عجیب (145 items)">دلچسپ و عجیب</a>
<a href="https://www.urdupower.com/category/science-and-technology/" class="tag-cloud-link tag-link-9 tag-link-position-5" style="font-size: 20.3274336283pt;" aria-label="سائنس اور ٹیکنالوجی (194 items)">سائنس اور ٹیکنالوجی</a>
<a href="https://www.urdupower.com/category/pakistan/travel/" class="tag-cloud-link tag-link-10 tag-link-position-6" style="font-size: 8pt;" aria-label="سیر و تفریح (1 item)">سیر و تفریح</a>
<a href="https://www.urdupower.com/category/showbiz/" class="tag-cloud-link tag-link-11 tag-link-position-7" style="font-size: 20.389380531pt;" aria-label="شوبز (197 items)">شوبز</a>
<a href="https://www.urdupower.com/category/health/" class="tag-cloud-link tag-link-12 tag-link-position-8" style="font-size: 20.389380531pt;" aria-label="صحت (197 items)">صحت</a>
<a href="https://www.urdupower.com/category/pakistan/regional-news/" class="tag-cloud-link tag-link-16 tag-link-position-9" style="font-size: 14.3185840708pt;" aria-label="علاقائی خبریں (20 items)">علاقائی خبریں</a>
<a href="https://www.urdupower.com/category/pakistan/religion/" class="tag-cloud-link tag-link-14 tag-link-position-10" style="font-size: 12.8318584071pt;" aria-label="مذہب (11 items)">مذہب</a>
<a href="https://www.urdupower.com/category/pakistan/" class="tag-cloud-link tag-link-5 tag-link-position-11" style="font-size: 22pt;" aria-label="پاکستان (364 items)">پاکستان</a>
<a href="https://www.urdupower.com/category/cooking/" class="tag-cloud-link tag-link-6 tag-link-position-12" style="font-size: 9.11504424779pt;" aria-label="پکوان (2 items)">پکوان</a>
<a href="https://www.urdupower.com/category/column-blog/" class="tag-cloud-link tag-link-7 tag-link-position-13" style="font-size: 14.814159292pt;" aria-label="کالم / بلاگ (24 items)">کالم / بلاگ</a>
<a href="https://www.urdupower.com/category/sports/cricket/" class="tag-cloud-link tag-link-18 tag-link-position-14" style="font-size: 11.7168141593pt;" aria-label="کرکٹ (7 items)">کرکٹ</a>
<a href="https://www.urdupower.com/category/sports/" class="tag-cloud-link tag-link-13 tag-link-position-15" style="font-size: 20.1415929204pt;" aria-label="کھیل (183 items)">کھیل</a></div>
</div>			</div><!--#Footer Widget 1 -->
			<div class="col-lg-3 col-md-3 col-sm-8 co-xs-16">
				<div id="nav_menu-2" class="footer-widget widget_nav_menu"><h4 class="widget-title">ہمارا نیٹ ورک</h4><div class="menu-footer-links-2-container"><ul id="menu-footer-links-2" class="menu"><li id="menu-item-373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373"><a href="http://www.xitclub.com">ہمارا فارم</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374"><a href="http://www.blogvo.com">مفت ویب سائٹ بنائیں</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="http://www.xitclub.net">مفت اردو کورسز</a></li>
<li id="menu-item-376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376"><a href="http://www.xitclub.com/quran/">قرآن پاک آن لائن سنیں</a></li>
</ul></div></div>			</div><!--#Footer Widget 2 -->
			<div class="col-lg-4 col-md-4 col-sm-8 co-xs-16">
				<div id="nav_menu-1" class="footer-widget widget_nav_menu"><h4 class="widget-title">اہم صفحات اور لنکس</h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://www.urdupower.com/about-us/">ہمارے بارے میں</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://www.urdupower.com/contact-us/">ہم سے رابطہ</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="https://www.urdupower.com/copyrights/">کاپی رائٹس</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://www.urdupower.com/legal/">قوائد و ضوابت</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://www.urdupower.com/privacy/">پرائیویسی پالیسی</a></li>
</ul></div></div>			</div><!--#Footer Widget 3 -->
			<div class="col-lg-6 col-md-6 col-sm-8 co-xs-6">
				<div id="widget-about" class="footer-widget">
				<p><img src="https://www.urdupower.com/wp-content/uploads/2017/10/news-2a.png"></p>
				<p>اُردو پاور سب سے بڑی اُردو ویب سائیٹ ہے، جو پچھلے 14سال سے قارئین کی خدمت میں مصروف ہے۔ اُردو پاور کو مزید بہتر بنانے کیلئے اپنی آراء اور تجاویز سے ہمیں ضرور آگاہ کیجئے.</p>
				</div>
			</div><!--#Footer Widget 4 -->
		</div><!--#Footer Widgets -->
		<div class="clear"></div>
		<div class="row footer-row pt-5 pb-5">
			<div class="col-lg-10 col-md-10 col-sm-11 col-xs-16">
				<div class="footer-copyrights">
					<p>Copyright © 2003-2017, URDUPOWER NETWORK.
All rights of the publication are reserved by UrduPower.com</p>
				</div><!--#Footer Copyright Info -->
			</div>
			<div class="col-lg-6 col-md-6 col-sm-5 col-xs-16">
				<div class="footer-socil-icons">
					<ul>
						<li><a href="http://www.facebook.com/urdupower" target="_blank"><i class="fa fa-facebook"></i></a></li>
						<li><a href="http://www.twitter.com/haseebonline799" target="_blank"><i class="fa fa-twitter"></i></a></li>
						<li><a href="http://plus.google.com/haseebonline799" target="_blank"><i class="fa fa-google-plus"></i></a></li>
						<li><a href="http://www.pinterest.com/haseebonline799" target="_blank"><i class="fa fa-pinterest"></i></a></li>
						<li><a href="http://www.linkedin.com/company/haseebonline799" target="_blank"><i class="fa fa-linkedin"></i></a></li>
						<li><a href="http://www.reddit.com/haseebonline799" target="_blank"><i class="fa fa-reddit"></i></a></li>
						<li><a href="http://www.stumbleupon.com/haseebonline799" target="_blank"><i class="fa fa-stumbleupon"></i></a></li>
					</ul>
				</div>
			</div>
		</div>
		

	</footer><!-- #footer -->

	</div><!-- #content -->

	
</div><!-- #page -->
<script>
    smoothScroll.init({updateURL: false});
</script>
<script language="JavaScript" type="text/javascript">  
	if(!document.all && document.getElementById)
	{
		var texteEL= document.getElementById("author");
		addEvent(texteEL , "keypress",  processKeypresses);								
	}
	setUrdu("author");
</script>
<script language="JavaScript" type="text/javascript">
	if(!document.all && document.getElementById)
	{
		var textEL= document.getElementById("comment");
		addEvent(textEL , "keypress",  processKeypresses);								
	}
	setUrdu("comment");
</script>
<script language="JavaScript" type="text/javascript">
if(!document.all && document.getElementById)
	{
		var textsEL= document.getElementById("searchInput");
		addEvent(textsEL , "keypress",  processKeypresses);								
	} 
setUrdu("searchInput");	
</script>
<script type="text/javascript">
$(document).ready(function() {
		var loc = 2211177;
	jQuery.simpleWeather({
		  	zipcode: '',
		    woeid: loc,
		    unit: 'c',
		    success: function(weather) {
		      html = '<span class="pull-left"><img src="'+weather.thumbnail+'" /> '+weather.temp+'&deg;'+weather.units.temp+'</span><span class="pull-left wlocation">'+weather.city+', '+weather.country+'</span><span class="pull-left"></span>';
		  
		      $("#weather").html(html);
		    },
		    error: function(error) {
		      $("#weather").html('<p>'+error+'</p>');
		    }
		});
});
</script>
<script>
(function($) {
        
	$(window).scroll(function(){
        if ($(this).scrollTop() > 100) {
            $('#social-bar').fadeIn(300);
        } else {
            $('#social-bar').fadeOut(300);
        }
    });
       
})(jQuery);
</script>
<script>
(function($) {
        
	$(window).scroll(function(){
        if ($(this).scrollTop() > 400) {
            $('#main-nav').addClass("sticknav animated fadeIn");
        } else {
            $('#main-nav').removeClass("sticknav animated fadeIn");
        }
    });
       
})(jQuery);
</script>
<script type="text/javascript">
  $(document).ready(function() { 
  $('#incSize').click(function(){    
        curSize= parseInt($('#post-conten-single p').css('font-size')) + 2;
  if(curSize<=40)
        $('#post-conten-single p').css('font-size', curSize);
        });  
  $('#dcrSize').click(function(){    
        curSize= parseInt($('#post-conten-single p').css('font-size')) - 2;
  if(curSize>=12)
        $('#post-conten-single p').css('font-size', curSize);
        }); 
 });
</script>

<a data-scroll href="#masthead" id="scrollup"><i class="fa fa-chevron-up"></i></a>


<style type="text/css" media="screen">
	.social-bar ul li #fb:hover {background: #4862A3 !important; color: #fff;}
	.social-bar ul li #tw:hover {background: #55ACEE !important; color: #fff;}
	.social-bar ul li #gp:hover {background: #DB4437 !important; color: #fff;}
	.social-bar ul li #pn:hover {background: #D01D15 !important; color: #fff;}
	.social-bar ul li #li:hover {background: #1683BC !important; color: #fff;}
	.social-bar ul li #rdt:hover {color: #e96e00;}
	.social-bar ul li #su:hover {background: #EB4924 !important; color: #fff;}
</style>
<div class="social-bar hidden-xs" id="social-bar" style="right:-2px;">
	<ul>
		<li>
			<a href="http://www.facebook.com/sharer.php?u=https://www.urdupower.com/2018/01/01/2018" target="_blank" id="fb">
				<i class="fa fa-facebook"></i>
			</a>
		</li>
		<li>
			<a href="https://twitter.com/share?url=https://www.urdupower.com/2018/01/01/2018" target="_blank" id="tw">
				<i class="fa fa-twitter"></i>
			</a>
		</li>
		<li>
			<a href="https://plus.google.com/share?url=https://www.urdupower.com/2018/01/01/2018" target="_blank" id="gp">
				<i class="fa fa-google-plus"></i>
			</a>
		</li>
		<li>
			<a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" id="pn">
				<i class="fa fa-pinterest"></i>
			</a>
		</li>
		<li>
			<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.urdupower.com/2018/01/01/2018" target="_blank" id="li">
				<i class="fa fa-linkedin"></i>
			</a>
		</li>
		<li>
			<a href="http://reddit.com/submit?url=https://www.urdupower.com/2018/01/01/2018" target="_blank" id="rdt">
				<i class="fa fa-reddit"></i>
			</a>
		</li>
		<li>
			<a href="http://www.stumbleupon.com/submit?url=https://www.urdupower.com/2018/01/01/2018" target="_blank" id="su">
				<i class="fa fa-stumbleupon"></i>
			</a>
		</li>
	</ul>
	
</div>
<script type="text/javascript">
	var ww = document.body.clientWidth;

	$(document).ready(function() {
	    $(".menu li a").each(function() {
	        if ($(this).next().length > 0) {
	            $(this).addClass("parent");
	        };
	    })
	    adjustMenu();
	})

	$(window).bind('resize orientationchange', function() {
	    ww = document.body.clientWidth;
	    adjustMenu();
	});

	var adjustMenu = function() {
	    if (ww < 768) {
	        $(".menu li").unbind('mouseenter mouseleave');
	        $(".menu li a.parent").unbind('click').bind('click', function(e) {
	            // must be attached to anchor element to prevent bubbling
	            e.preventDefault();
	            $(this).parent("li").toggleClass("hover");
	        });
	    } else if (ww >= 768) {
	        $(".menu").show();
	        $(".menu li").removeClass("hover");
	        $(".menu li a").unbind('click');
	        $(".menu li").unbind('mouseenter mouseleave').bind('mouseenter mouseleave', function() {
	            // must be attached to li so that mouseleave is not triggered when hover over submenu
	            $(this).toggleClass('hover');
	        });
	    }
	}
</script>

            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://cdn' : 'http://cdn') + '.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.urdupower.com\/2018\/01\/01\/2018\/":6239};
	</script>
<script type='text/javascript' src='https://www.urdupower.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.urdupower.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.urdupower.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='https://www.urdupower.com/wp-content/themes/upress/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.urdupower.com/wp-content/themes/upress/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.urdupower.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.urdupower.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.urdupower.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'98603855',post:'6239',tz:'0',srv:'www.urdupower.com'} ]);
	_stq.push([ 'clickTrackerInit', '98603855', '6239' ]);
</script>

</body>
</html>
